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Introduction 
 

Love it or hate it, email is a business tool that 
has completely invaded our daily working lives. It is 
quickly replacing phones and pagers as our main 
communications tool. It allows us to confirm orders, 
schedule meetings, send notes and attachments and 
distribute information to large groups quickly and 
easily. Because we use email is a simple delivery 
device for text, many of us are unaware of its 
powerful ability to deliver messages to customers, 
prospects and associates 

 
This guide is designed to help you use some of 

the power of Microsoft Outlook, particularly as it 
applies to using email as a sales and marketing tool 
… to help find new prospects, to drive new sales and 
to strengthen the relationship that you have with your 
existing customers.  

It is not intended to turn you into an Outlook 
programmer or to force you to read through 600 
pages of text just to find the 10 things that can make 
your e-marketing campaign successful. Its purpose is 
simple; to give you practical, step-by step directions 
help you; 
 

• Deliver your company branding or mission 
statement 

• Create a “look” for your email that reflects the 
nature of your business 

• Get customers or prospects to respond to 
promotional offers 

• Utilize hyperlinks like click here for more 
information embedded within an email 
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• Personalize your message with a digitized 
signature 

• Learn how to send a simple but effective 
newsletter using hyperlinks to web files. 

 
The best part is that you probably have the tools to 
put these techniques into practise right now. All you 
need to get started is your computer, some common 
business software and your creativity. 
 

With all the media coverage focused on Spam, 
you might think that using email as a marketing tool 
will simply irritate the recipient. In fact, the opposite is 
the case! A 2002 study by Doubleclick indicates that 
consumers respond favourably when they are the 
recipients of permission-based email marketing 1. In 
addition, of the recipients contacted through email 
marketing and who subsequently purchased online, 
three quarters of them did so immediately. Email 
marketing works! 
 
Read on. Most of the suggestions take less than 10 
minutes to implement. Pick one or two to start; you 
will be glad you did. 

                                                 
1 A recent survey of Internet users indicated that, as a result of 
receiving a permission-based email, 80 percent of recipients 
purchased online or offline. (Source: 2002 Consumer Email 
Study, DoubleClick) 
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(1) Treat it as a letter 
With various office tools such as word 

processors, photocopiers, fax machines and now 
email sending correspondence has become much 
faster and more efficient. Unfortunately, with this 
increase in efficiency, the involvement of a secretary 
has largely disappeared. The secretary played a key 
role, as he or she was able to correct spelling, 
grammar and a variety of other errors in a letter so 
that a polished, formatted document was sent to the 
recipient. 

Email is a powerful tool that can motivate, 
communicate, propose and deliver detailed, 
information, but it also allows virtually anyone in your 
company to send electronic letters to anyone … 
whether they be other employees, customers, 
vendors or prospects without any checks and 
balances on the language, grammar, content or 
layout of the message. A message sent out by a well 
meaning but poorly skilled author might not present 
the right image of your company when the recipient 
reads it.  

If you use email to follow up on customer 
orders, confirm appointments, or interact with 
customers or prospects on a regular basis, create a 
professional image for your organization by using 
some email templates This concept is not new. There 
have been plenty of books written that provide a wide 
variety of royalty- free business documents as 
samples to help improve the quality of your 
correspondence. A ten-minute investment of your 
time on a decent search engine will turn up a wide 
variety of resources on the web to help you get some 
templates up and running. Some are free downloads, 
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others are inexpensive CD packages that help you 
save time and have all staff project a professional, 
consistent image. 
 
Here are some links worth investigating.  

• www.business-letters.com/ is a fee-for service 
site that offers a package that contains over 
500 letters covering a wide variety of 
business situations 

• www.4hb.com/letters/ provides 150 letters 
sorted by category that can be downloaded at 
no charge 

• www.letterslibrary.com has a few sample 
letters for download but most are available for 
a fee. 

• Microsoft has a comprehensive template 
gallery on their site with samples of 
correspondence for all business situations. 
You can see it at: 
officeupdate.microsoft.com/templategallery/ 

• If you still want to release the Mark Twain 
deep inside you, you can get some advice on 
letter writing guidelines for grammar, style 
and structure from the following website. 
www.asu.edu/duas/wcenter/business.html 

 
Whatever you use as the source of your 

templates, download them, take some time and have 
a staff member modify them for your own purposes 
and put them in a letters library on the company 
server. This way everyone will have access to them 
and, if changes or refinements are necessary, 
everyone has access to the new copy right away. 

  

http://www.buiness-letters.com
http://www.4hb.com/letters
http://www.letterslibrary.com
http://officeupdate.microsoft.com/templategallery
http://www.asu.edu/duas/wcenter/business.htm
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(2) Create templates with Outlook Forms 
A library of prepared customer letters becomes much 
more powerful when you can integrate them into 
Outlook or into your CMS2. It is an amazing 
timesaver and leverages the properly formatted 
documents that you have created. Here is how you 
do it in Outlook.  
 

• Create a new email and insert the text that 
will be included every time you use the form. 
This text should include the title of the email 
(eg: “Your Widget Order Confirmation”), any 
cc or bcc addresses, delivery options as well 
as the body of the message. Complete the 
template by adding a signature line. (see Tip 
#6 and #7) 

• From the Outlook menu select 
Tools>Forms>Publish form as.  

• You will be prompted to choose a name and a 
location for the saved form. Select Personal 
Forms Library if you are the only person that 
will use the form. To give access to others, 
save it to a forms subdirectory on a network 
drive. 

• Choose a name that will make sense, “Widget 
Order Confirmation” for example, and select 
Publish. 

 

                                                 
2 CMS is an acronym for Contact Management System, a 
software tool that manages suspects, prospects, meetings, 
calendaring and a wide variety of correspondence with 
business contacts.   
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The letter is now available to use as the basis for all 
emails sent out confirming orders for Widgets. If 
necessary, some areas can be left open for 
additional information such as PO confirmation, Ship 
date etc. All the operator needs to do is insert the 
variable information, the recipient email address and 
press the send button.  

 
Some companies, realizing the importance of 

their sales or customer service correspondence, 
have integrated these templates into a format that 
works with their work processing or Contact 
Management systems and send the same document 
to multiple addressees This process called 
MailMerge is a simple yet powerful tool at your 
disposal when automating the letter writing process3 
                                                 
3 FAX and email mailmerge techniques are discussed in 
detail “Implementing a Customer e-contact Strategy” due 
out in early 2003.  
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(3) Use cc and bcc appropriately 
There are three address fields in Outlook; To, cc, and 
bcc. I have included some commentary on them in 
this guide because they are often used incorrectly. 
Here are some important guidelines that will help 
your emails get read rather than ignored or deleted. 
 
The fields defined: 
 

When used properly the only addresses 
in the “To” field are those who are 
directly and primarily involved in the 
subject of the email or the recipient of 
the information/ attachment. Include 
names in this field if you are delivering 
or requesting information 
  
Cc, or “Carbon Copy” is a convention 
that is used when sending information 
to someone, but that you do not need a 
response. 
 
Bcc, or “blind carbon copy” is perhaps 
the least understood address field. The 
“blind” part means that the addressees 
included in this area are not seen by 
any recipient other than the originator.  

 
When to use Cc: The cc field should contain 
contacts that can benefit from the information that 
you are sending to the primary contacts.  Outlook 
power users tend to run rules on their inbox that puts 
cc items into a “read this later” folder. Hence, if you 
expect a response from this person put them on the 
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“to” line, otherwise your message likely will not be 
read on time, if ever. 
Also, realize that not everyone that you cc actually 
needs to see a copy of your email. Go easy on 
others’ Inbox and make a conscious effort to keep 
the cc list as short as possible 
 
Using Bcc: Blind carbon copies have usually been 
the weapon of choice for office politics, but they also 
have some good applications when you are sending 
information to a wide variety of contacts.  
The key is that the address list of bcc recipients is not 
seen by anyone but the originator. Use the bcc field 
when sending information to ad hoc distribution lists 
or in any situation where it is unnecessary for 
recipients to see other addressees that received the 
same message. As an example, in the Outlook 
Forms tip (item 2 above) it would be entirely 
appropriate to bcc the Sales Manager on Widget 
order confirmations as part of the forms script. This 
way the Sales Manager is  advised that an order has 
been placed and can take action as necessary 
 
 
 

(4) Use the Rules Wizard 
 
The Rules Wizard is included in this handbook not 
because it improves how your email appears to 
others but how it lets you organize your inbox. A few 
basic inbox rules helps reduce the stress in your day 
by removing the clutter of junk mail, cc and bcc mail 
and e-mag subscriptions and allowing you to 
concentrate on the email that actually requires your 
attention and response. 
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The Rules Wizard helps you manage your e-mail 
messages by using rules that mode or delete 
messages. After you create a rule, Microsoft Outlook 
applies the rule when messages arrive in your Inbox 
or when you send a message 4  
Before starting to set up a few basic rules, you need 
to give some thought to a simple folder structure for 
your inbox. This structure needs to reflect your daily 
work routine so it will be different from one person to 
another. Here is how I might set up mine 

• Inbox – the folder for all inbound mail that 
requires my attention. 

• Read later – electronic magazine 
subscriptions, emails where I am on the BCC 
line, industry news … things that I can read 
later, perhaps on a plane when I am in off-line 
mode 

• Suppliers –  
• Customers –  
• Staff – 
• Junk – 

 
Creating a rule with the Rules Wizard is simple. Here 
is a rule that I can write to automatically move a 
newsletter item from my inbox to my “Read Later” 
folder. 
From the Outlook main screen select Tools>Rules 
Wizard then click the New radio button to create a 
new rule. You will be presented with a variety of 
conditions that will determine when your rule will take 
effect. 
 

                                                 
4 Microsoft Outlook Help file.  
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For this example leave the “check messages when 
they arrive” option highlighted and click the Next 
radiobutton. The next screen gives you the chance to 
specify the circumstances under which the rule will 
be applied. For our example, scroll down until you 
see an option called “with specific words in the 
subject”. Check this box. You will notice that the 
phrase “specific words” also now appears in the 
lower box. When you click on the underlined text in 
the lower box you will be prompted to enter the text 
that will act as a trigger for the rule.  
 

   
 
 In this case the newsletter that I want to put in my 
“Read Later” file is called “Weekly Stock Picks”. I 
enter the text and press Add then Ok.  
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When you return to the main Rules Wizard screen 
click Next. You will be asked what you want to do 
with the message. Check the box beside “move to 
the “specified folder”. Move to the lower box and 
select specified and choose the folder you want hold 
the message. Click Ok and Finish. 
 
Congratulations! You have now created a rule that 
will move anything with “Weekly Stock Picks” in the 
subject line to the “Read Later” folder.  
 
You can create just about any rule that you can think 
of using the same basic process. Try to be as 
specific as possible with the text that you insert into 
the “specific words” option. Outlook does not look at 
the context of the search string. If you are too 
general, you may find Outlook filing things that you 
don’t want moved out of your main inbox. 
 
 

(5) Use an HTML Email Editor 
If your email involves promoting ideas, selling 
products and services or working in a customer 
service environment, the colour, balance and layout 
or your email messages become subtle yet powerful 
tools. Consider the way that you are drawn to an 
attractive web page or a magazine advertisement. 
Both are graphic media that have a lot of work put 
into the fonts, the colours, the background and the 
physical layout, all of which combine to deliver a 
subliminal message. You can employ some of the 
basic concepts used by web designers to create a 
crisp, balanced look to your email as well. 
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Outlook 2000 allows you to set the default message 
format for simple text or to a message format mode 
known as HTML. HTML is the same language that is 
used to build web 
pages, so you 
have a good deal 
of flexibility in 
manipulating the 
look of the email 
that you send out. 
The result will be 
much more 
pleasing to the 
readers eye. 
 
To set the default 
message format 
to HTML,  
go to the Tools,>Options>Mail Format tab and in 
the Message Format area option pull down box, 
select HTML. You can also set a default font that will 
be used by all messages that you create. Make this 
selection in the second option pull down box. Though 
the selection of colours and fonts is a matter of your 
own taste, do not let the text of your message get lost 
in an overzealous colour, font and background 
scheme. 
 
Try to keep the font simple such as Arial 11pt. and 
use a plain stationary. The result will be a clean, 
professional looking document. 
 
Finally, If some of the recipients of your email are not 
able to receive HTML encoded email text, don’t 
worry, their email browser will display your message 
in plain text font. 
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(6) Create multiple signatures 
Signatures are blocks of text or images that are 
automatically inserted by your email editor at the 
bottom of a message. This area is usually used for 
your name, title and contact information. This is an 
ideal opportunity to include a company motto, brief 
mission statement or other tag line … reinforcing 
your brand every time you send an email.  
 
 
Regards, 

 
 
Your Name 
Title, Company 
Telephone, Fax 
Website 
 
Company tag line 
 
 
While you may already be using some kind of a 
signature line, you may not know that you can create 
multiple signatures and save them with different 
names like “Work Formal”, “Work Casual”, “Customer 
Newsletter” etc. In this way, you can customize the 
signature text to the target audience of your email. 
 
If you are not familiar with signatures, here is how to 
set it up. 
 
From the Outlook main screen click on Tools> 
Options> Mail Format tab 
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In the signature 
area you can 
specify a default 
signature but you 
can also select 
other pre-
established 
signature lines 
appropriate for your 
email. If you are 
using HTML (see 
above) mode for 
your email, you 
have control over 
selecting, fonts, font sizes and font colours just as 
you would when working with a Word document. 
Note, the control that you have over colours and 
fonts is available only if you use HTML mode. 
 
When you want to select a signature for your email 
that is different from your default, highlight the 
signature text in your open message and delete it. 
Insert the new signature text by clicking on 
Insert>Signature, and the new text is visible 
 
 

(7) Create a written signature 
We have already discussed how you can use the 
formatting power of HTML (see Tip 5) as a tool in 
creating messages that are visually balanced and, 
hopefully more likely to be read  
For some messages, it important to personalize an 
email …something that goes beyond the traditional 
text message. 
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Here is a great tip that allows you to insert a digitized 
signature as part of your Outlook signature line. I 
have used this technique for some time now, and I 
consistently get good feedback from people asking 
how I insert my name at the bottom of an email. It 
might look something like this: 
 
Regards, 

 
 
John Adams 
Vice President Sales and Marketing 
 
 
Even better is that you can create multiple 
signatures, each with a slightly different theme and 
select them the same way that you did for a text only 
signature in Tip 6 
 
Here is how you do it: 

• Get a few 3x5 inch unlined index cards and a 
fine point permanent marker. Write your first 
name so that it occupies about 60% of the 
area of the card and place it in a scanner5. 

• Put a small dot in each corner of the index 
card as shown below. This will give you more 
flexibility when using the editing tool to select 
just the signature area in your scan. 

 
                                                 
5 Do not write your full name and include it in your email. Any Outlook 
power user can strip this digitized image off your email and could use it 
without your consent 
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• Save the file as a *.bmp on your computer. 
• Go to Tools>Option>Mail Format and select 

Signature Picker. Select a new signature that 
you might call “Bus. Casual” and create the 
typed text area as you would for a regular 
signature. This time leave a few empty lines 
between the sign off line and your name 

• In the signature editing area, right click your 
mouse and select Insert Image from the pull 
down menu. Choose the signature graphic file 
that you saved earlier and select it as the 
inserted image. Note: you may need to resize 
the graphic image to the correct dimensions. 
Use your mouse to drag the corners of the 
signature graphic so that it is in proportion to 
the rest of the text. Save the signature file  
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You can use any graphic image, like your company 
logo, by following the same procedure. As a word of 
caution though, using high definition photo’s or 
complex graphics will have a big impact on the file 
size of your email message and on the download 
time for those recipients with a dial-up connection.  
 
 

 

(8) Use Hyperlinks for Effect 
Hyperlinks are special areas of text that act as a link 
to another area of text, to a website or to another 
document. Internet convention usually shows these 
hyperlinks as underlined blue text. Moving your 
cursor over this area and clicking takes you to the 
hyperlink location. 
 
They have enormous benefits when you are using 
email for client follow-up, newsletter distribution or in 
any situation where you need to present detailed 
information. It helps you overcome the real dilemma 
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in electronic messaging … getting the information 
across without overloading the recipient.  
 
Consider your own email inbox. What is the likelihood 
of you reading through lines and lines of text in an 
electronic newsletter to see if the material is 
relevant?  
 
Many people will focus on what is available at the top 
of an email page or even the limited area that is 
viewable in a Preview Pane. The key is to use this 
area to grab the readers attention and use hyperlinks 
to move them to other parts of the message, a page 
on your website or an entire document or a web-
based spreadsheet or PowerPoint slide. 
 
I will discuss three techniques that will really make 
your use of hyperlinks a powerful tool.  
 
 
Linking to a web site or a web document: This is 
perhaps the most popular application for a hyperlink. 
It is very useful when you want to make additional 
information available as part of your message that 
the reader can select if he or she wishes. You can 
also use the same hyperlink technique if you want to 
include someone else’s email address within the 
body of your message 
 
 You may already have used a hyperlink when 
sending a website URL within an email … something 
like this 
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Outlook recognizes the www.cancun.com as a 
website so it automatically puts it in a hyperlink 
format 
 
In cases where you want to direct someone to a 
specific page within a website you must include the 
exact instructions for the readers browser to follow. A 
more complex link within the body of an email might 
look like this 

 
Hardly intuitive but it gets the job done.  
 
The simplest way to insert a complex link like the one 
immediately above is to go to the “Address” area on 
your browser toolbar, position your cursor anywhere 
in the address that you want to copy and right-click. 
Select Copy, go to your email, position the cursor 
where you want to insert the link, right-click and 
select Paste and the exact link is in place.   
 

If you want to see the article yourself just 
click on  
http://www.globetechnology.com/servlet/Ar
ticleNews/einsider/RTGAM/20021022/gtcis
c/einsider// 
 

If you want to see the area where went 
on our vacation you can go to 
www.cancun.com 
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If you are using Word as your email editor6 you have 
an easy way of editing the way that a hyperlink 
appears in your email.  
Consider the example above where a link has been 
included to take the reader to a specific page on a 
site. The string  
 
http://www.globetechnology.com/servlet/ArticleNews/einsider/RT
GAM/20021022/gtcisc/einsider//  
 
can be edited to look like this: 
 

click here 
 
I’m sure you’ll agree that it is a better way to present 
a complex hyperlink in a message. Here is how to do 
it when using Word as your email editor7. 
 
Step 1: When you arrive at the point in your message 
where you want to insert a hyperlink and from the 
toolbar click on Insert>Hyperlink.  
  
Step 2: Select the Link to “Existing File or Web 
page” option and you will see a list of the most 
recently visited web pages displayed in the box. 
 

                                                 
6 In the Tools>Options>Mail Format menu, you can 
check off a box to use MS Word as your email editor. 
Outlook 2002 uses Word as the default HTML editor. 
7 If you are using Outlook 2000 you must set Word as your 
email editor for this hyperlink editing function to work as 
shown. See footnote 3 for instructions 
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Step 3: Choose the page that you want to link to and 
Word automatically puts the exact link in place for 
you. As a default, Word will use the full link as the 
text that will be displayed in your email. However, 
you can override this simply by typing something else 
in the “Text to Display” box. In this example, we will 
enter “Click here” and select Ok. Your email 
message will now display the complex hyperlink 
simply as click here. 
 
 
Linking to an application on the web: The real 
power in using hyperlinks starts to take effect when 
you link back to a file on a website that you manage 
and control. Let me give you an example how this 
would work.  
 
Imagine that you are an independent agent selling 
services to property management companies. Your 
potential customers are spread over a territory 500 
miles from end to end. You are about to introduce a 
new product to some of your existing customers but 
you need to get the information out fast and explain it 

Listing of 
recently visited 

web pages 
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in detail but you don’t have time to travel to see each 
account. 
Here is a possible solution. Prepare a PowerPoint 
presentation of about 10-12 slides that explains the 
product, it’s benefits and a financial model that 
illustrates cost saving that the property manager 
would realize. However, rather than emailing the 
PowerPoint (and hoping that all of your customers 
have a copy of the program with a version that is 
compatible) you publish the PowerPoint 
presentation8 to your personal webspace. 9 
You send a quick email announcing the product and 
arranging a time for a telephone meeting.  
Your email to the customer might look something like 
this 
 

 
 
The customer clicks on the hyperlink in the email and 
his browser opens the PowerPoint slide – he doesn’t 
even need to have PowerPoint on his PC.  
 

                                                 
8 Any document can be “published” to the web by using 
the “Web Publish” function in the software or by printing to 
an Adobe file. 
9 Refers to a folder or a series of folders on a web-
accessible server. The process is covered in detail in 
“Implementing a Customer e-contact Strategy” due out in 
early 2003.  

I’ll be explaining a new energy saving light 
fixture that uses 38% less energy and lasts 
5 times longer. While we are on the phone, 
you can click here to see a product 
description, specs and test data  
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As a final benefit is that you can make pricing 
changes and refinements to your presentation and 
publish them to your webspace minutes before you 
actually begin the phone meeting. Your presentation 
ends up delivering maximum impact while saving 
time and travel costs. 
 
Linking to an area of text within the same 
document: A hyperlink can be used like a bookmark 
to move the reader from an attention-grabbing 
summary paragraph to detailed information within the 
same document. This technique has its pros and 
cons. On the pro side, you do not need any other 
web accessible files to link to, so for users with 
limited knowledge or resources, it could be the best 
option. The only disadvantage to using bookmarks is 
that they are a bit more complicated to set up. 
 Here is how you set it up.  
 
To create the hyperlink from Outlook set your email 
editor to use Word. Format your message so that 
there are two or three brief summary paragraphs that 
attract the reader to your proposal, ideal or product. 
At the end of each summary paragraph, you will want 
to insert a link something like…. Click here for more 
information.  
 
Go to the first line in the 
paragraph that contains 
the detailed information 
and click on the first 
word. From the Word 
toolbar select 
Insert>Bookmark. You 
will see an option box.  
Enter a name that 
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logically describes this detailed paragraph and select 
Add. You have now created the bookmark that will 
be used for the link.  
Your next step is to create the hyperlink. Go to a 
point at the end of your summary paragraph and click 
on Insert>Hyperlink from the Word toolbar. An option 
box is presented with four choices on the left hand 
side. Select “Place in this Document” and select the 
bookmark from the list that is presented to you. 
 

 
 
Insert an appropriate caption like “click here for 
details” and select Ok 
 
As a final comment on hyperlinks, regardless of the 
technique that you use, send the email to yourself 
first and check that all the links work properly.  

(9) Create a Simple Email Newsletter 
A newsletter is an excellent way to keep your 
customers and your prospects up-to-date on new 
developments in your organization. The problem in 
past years has been that a newsletter took a long 
time to create; it usually involved an outside design 
or printing house to print and mail and; it was very 
expensive 
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A company e-newsletter combines the traditional 
branding and marketing benefits from a newsletter 
with cost savings realized by using email for delivery. 
However, for any e-newsletter to be successful it still 
needs to satisfy some basic criteria – and it is your 
audience that determine what that criteria will be. 
Some of the issues that you need to consider are: 

• Frequency – strike a balance between your 
perceived need to send information to clients 
or prospects and your realistic ability to do so 
on a consistently regular basis.  

• Content – keep the content focused on the 
audience and their benefit in reading the 
material. A newsletter that ends up sounding 
like an advertisement also ends up getting 
deleted quickly 

• Size – try and keep an email newsletter to 3 
or 4 points in short, attention grabbing 
summary paragraphs. Use hyperlinks to bring 
the reader to detailed if they wish to read it. 

• Bandwidth – Many users still have low-speed, 
dial-up connections. While graphics, logos 
and backgrounds are important design tools, 
understand that they have a huge impact on 
the download speed for your readers. Try and 
keep the total file size for a newsletter to less 
than 60K10 

 
This section gives you a quick overview on the 
mechanics of publishing an email newsletter that 
looks professional, yet the file sent to the customer 
stays below 50-60K.  

 
                                                 
10 A 60K message will take about 20 seconds to download 
over a 28.8 dial-up connection. 
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Setting up a newsletter template: In this section, I’ll 
discuss how to create a template for your newsletter 
that looks colourful, utilizes hyperlinks, has a small 
total file size and, perhaps most importantly, is easy 
to write, publish and administer. 
 
Step 1: Develop a plan for your newsletter. 

• How often should it be published? 
• What do I want to tell my readers? 
• What do my readers want to know? 
• How do readers opt in or opt out of the 

newsletter?11 
• Do I need to link to my web page or to other 

web resources to make my newsletter 
effective? 

• Who will be responsible for gathering 
content? Who will handle the administration? 

 
Step 2: Gather the ingredients for your Newsletter 
template. They should include the following: 

• Company logo and colour scheme 
• Company motto/tag line 
• “Contact us” information 
• 2-3 low resolution photos (Senior Partners, 

office location, product shot etc) 
• Identify web resources and process for 

uploading documents to web-accessible 
storage 

 
Step 3: Create a draft, insert some sample content, 
graphics and links and send it to 3 or 4 different types 
                                                 
11 Allowing readers to “opt out” from your newsletter is 
vital. For additional information, subscribe to a copy of in 
“Implementing a Customer e-contact Strategy” due out in early 
2003 
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of email addresses. Try to pick a range of email types 
as noted below: 

• Corporate email (Microsoft Outlook client) 
• Hotmail/Yahoo 
• AOL 
• Sympatico/Rogers. 

 
The mechanics here are not as complicated as you 
might think. The process that I’ll recommend uses 
standard Microsoft Word techniques that end up 
looking like a professionally produced piece. Here is 
how you do it: 
 
Open a blank word document and create a table with 
3 columns and 5 rows.  I recommend merging the 3 
cells on the first row, as this will allow inserting a 
graphic or a banner from your web site into your 
newsletter. This important branding technique 
reinforces the graphics, colours and your company 
logo every time you publish the newsletter. 
 
Set the top, left and right margins to the minimum 
possible. Text wrap, cell alignment and other 
formatting options are all set to the author’s 
preferences. Table borders are kept in place to 
permit easy editing, but they will be removed before 
the newsletter is published.  
 
A sample, formatted table is available on the web at 
http://www.e-contact.ca and follow the links to the 
downloads.  

http://www.e-contact.ca
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You have created an HTML newsletter that looks like 
a web page. The colours and graphics can be 
modified quickly and easily using standard, Microsoft 
Word editing. In short, you have a simple, but 
professional looking template that can be 
administered by anyone competent in MS Word. 
 
When have the content and the graphics inserted, 
fine-tune the horizontal and vertical alignment in the 
various cells. Once the balance is right, remove the 
table borders and. Your newsletter might look like 
this: 
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The photo’s and graphics photos used in the 
newsletter are low resolution to minimize file size. 
The example above including graphics represents a 
35K email message 
 
When you are satisfied with the content and 
graphics, cut and paste the entire table from Word 
into an open, blank email. Do a test broadcast to 3 or 
4 email addresses and review the results. If no 
formatting problems are found, release the email to 
your predetermined list of recipients12 
 
 

 

                                                 
12 Outlook Distribution lists or a CRM software group list is 
an effective tool to manage your newsletter subscriber list. 
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(10) Creating an Outlook Backup 
In the opening paragraph of this guide, I referred to 
the fact that email has become an indispensable 
business. It is very important to understand that, with 
so many business processes relying on email, you 
take responsibility for backup and archiving seriously,  
 
You will need to think of a 
couple of scenarios. If you 
are connected to a local area 
network (LAN) in your office 
and using Microsoft 
Exchange Server for email, 
your systems administrator 
will have a backup plan in 
place. Microsoft Exchange 
Server rather than your PC 
stores all of your email so if 
you have a major problem, 
your email can be 
reconstructed without too 
much difficulty. As a precaution, confirm the backup 
schedule with the administrator to ensure that it fits 
with your needs. 
 
If you are a mobile user with a laptop or if you 
connect to your email provider via a modem or DSL 
service, it is unlikely that a recent backup exists 
unless you have done it yourself.  
 
You can save Outlook data by using the Outlook 
Auto Archive feature and by creating a backup 

How often 
Should I Back-up 
 
The backup interval 
is unique to you. Ask 
yourself “How much 
data could I afford to 
lose if my PC 
crashed or was 
stolen”? If the 
answer is 1 week, 
set 1 week as the 
backup interval.  



10 Hot Tips to Improve Your Outlook 
  
 

Page 31 
Evaluation copy – distributed free by Websquash.com  - visit us online at www.e-contact.ca 

 

location that is a bit more visible than the default 
Outlook location13.  
 
To create your new Archive folder select “My 
Computer” from your Windows desktop. Double-click 
on “Local Disk” [usually C:] then click on 
File>New>Folder. Enter “My Archives” when 
prompted and press [Enter]. You will be using this 
folder as the location for storing, exporting and 
managing your archived files.  
 
Auto Archive: Auto Archive is a function within 
Outlook that moves data from your active, Inbox to 
an archive file location. You can set the archiving 
interval with a global setting, or specify different 
intervals for specific folders. As you will see, the 
archived folders can become quite large (often over 
100 Mb) so breaking your archive into smaller 
components can make the process easier to 
administer, to copy to CD or to email to other 
locations. 
 
To create global archive settings select 
Tools>Options>Other and select the Auto Archive 
tab. 
 
The option box presented to your should look 
something like this:  

                                                 
13 Outlook creates file with a .pst extension to identify an 
Outlook archive file The default location for your archive is 
usually deep within the Windows file structure. The good 
news is that a backup exists; the bad news is that, if your 
hard drive crashes, this information will be lost as well. To 
find out where your auto Archive files go click on 
Tools>Options>Other>Auto Archive from the Outlook 
toolbar. 
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Click on Browse and select the “My Archives” folder 
that you just created. When archiving anything, 
create a unique filename that reflects the date of the 
file (eg: OutlookDec2002.pst) and oppress Ok 
 
Outlook will create a file called OutlookDec2002.pst 
and store it in this folder. Make a regular habit of 
copying this file to a server or burning it to CD. 
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